I hope this works for some of you! It contains an updated version of the kernel. Sound even continues to play where it was at point of hibernate. I’ve tagged this as “hardy- kernel- candidate” so that we make sure to retarget this report once the new release is out. I have found a workaround which solves some of those problems although I have no clue why it does; I simply took hints from some of the many sound related bug reports.

Uploader: Arashijar
Date Added: 5 May 2015
File Size: 28.52 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 49983
Price: Free* [*Free Regsitration Required]

My sound works on Hardy Heron alpha2 but has a lot of static even at low volumes when I tried to play any of my music. The Ubuntu movie had a LOT of static though.

Shawn vega svegagmail wrote on Also happening on MXb laptop. Jonathan jonathanmotes-gmail wrote on Also make sure, that you use “asoundconf set-default-card NVidia” and not “asoundconf set-default-card nvidia” ahdio something similar, it won’t work this way.

You also need to APT the gettext package as the alsa-utils won’t make without it. I am using suse And how do I fix this problem on my laptop?

Last Drivers  CONCORD 3045 CAMERA DRIVER FOR WINDOWS 7

To learn more about the stable release update process please refer to https: This will be retargeted towards the Hardy kernel once it is released. It doesn’t seem to play the login sound, but opening any of the example files on the LiveCD in Totem works fine. The sound worked OK with Feisty although I had lots of problems with Audacity recognizing the sound configurations. I tested with Gutsy definitin cd and I got the same result, no sound.

It almost seems unreal! By audjo our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

Registration is quick, simple and absolutely free. Cristian Aravena Romero caravena wrote on Amarok is pretending to be playing happily, but no sound comes out. Having trouble installing a piece of hardware? Works on my desktop-pc with snd-hda-intel.

Join our community today! Thanks Holmen and everybody in the forum, that was very useful. I have found a workaround which solves some of those problems although I have no clue why it does; I simply took hints from some of the many sound related bug reports Status now: Plus, both my cores are working for the first time on Gutsy! I finally got my sound working after a month of searching various posts! Search this Thread Advanced Search.

Last Drivers  DRIVERS FOR CAMEDIA P-400

Sound driver problem for MCP51 High Definition Audio

To post a comment you must log in. All I did was remove alsa-lib and alsa-utils.

See full activity log. My sound ist back with the latest gutsy upgrade.

Announcement

Andie Fairlie andie-fairlie wrote on I get a system beep instead of a login sound, for example, and the sound icon in the tray shows up as defnition. All times are GMT This morning, when I booted my laptop, I had sound I haven’t done anything special beside booting but now that I have restart the computer, sound went away again. Ubuntu Audio Team Edit. This line gave NO sound, but hibernate and suspend worked as with the above lines: